Jump to content
King

LED beleuchtung

Recommended Posts

Markus Welge
Eigentlich schon. Es gibt nicht wirklich unerforschte Wellenlänge der Sonne die Pflanzen benötigen. Von daher kann man diese problemlos nachahmen. Ein ordentlicher Mix daraus und jeder ist glücklich. Gerade die weißen LEDs besitzen, im Vergleich zu farbigen LEDs, ein sehr großes Spektrum.

Es geht dabei aber nicht nur um die Wellenlänge, sondern auch um die Lichtintensität. Diese liegt bei natürlichem Sonnenlicht bei knapp 100.000 Lux.

Mit einer anständigen Beleuchtung kommt man auf etwa 25.000 Lux. Wenn ich das richitg sehe, kommst du mit deiner Apparatur nichtmal auf die Hälfte der Lumenwerte einer 14 Watt Leuchtstoffröhre.

Zudem verbrennen dir die Pflanzen, wenn sie zu dicht an den Lampen stehen.

Viele Grüße

Markus

Share this post


Link to post
Share on other sites
Guest Jenny

Bei mir bekämen die Pflanzen ja auch viel Tageslicht. Die LEDs wären also Zusatzbeleuchtung---

Vielleicht hab ich es ja überlesen: brauche ich rote und blaue??

Share this post


Link to post
Share on other sites
sleepwalker
Bei mir bekämen die Pflanzen ja auch viel Tageslicht. Die LEDs wären also Zusatzbeleuchtung---

Vielleicht hab ich es ja überlesen: brauche ich rote und blaue??

Zusätzliches Blau ist in deinem Fall nicht notwendig. Es würde zwar schon von Nutzen sein, aber mit den Q5 hast du schon einen sehr hohen Blauanteil.

Außerdem stehen die rund 9.25 € für die blauen HP nicht im Verhältnis zu den 3 € der Q2/Q5. Denn eine blaue LED ersetzt keine 3 weißen LEDs.

Anbei ein Bild von John.S aus dem LED-Forum. Aufgetragen ist dort das Wirkungsspektrum der Photosynthese (schwarz) mit dem Spektrum einer Q5 (blau) wenn ich mich nicht irre.

mnu6fmrs.png

@ Markus

Zu den Lichtwerten kann ich frühestens heute Abend etwas schreiben. Zu dem Thema möchte ich mich vorher noch einmal etwas schlau lesen bevor ich hier noch etwas falsches schreibe.

Wieso sollten meine Pflanzen verbrennen wenn ich zu nah an der Lampe bin? Durch eine zu hohe Lichteinstrahlung könnte es zwar zur Photodestruktion kommen. Aber da spielt nur die Beleuchtungsstärke eine Rolle, nicht die Entfernung. Das hängt zwar direkt voneinander ab, aber wenn ich aus 3m Entfernung eine zu hohe Intensität habe wäre eben bei 3m Feierabend.

Edited by Guest

Share this post


Link to post
Share on other sites
Guest Jenny

So, ich will's jetzt echt probieren... habe 4 Q5 und 4 Q2 LEDs besorgt, eine Konstantstromquelle für bis zu 10 1W LED. Ein einfache Alu U-Profil (Mederware Baumarkt, also nix speziell für LEDs). Dann Wärmeklebepads und Kühlkörper.

Ich muss jetzt also die LEDs auf die Kühlkörper kleben und die dann auf die Aluschiene... richtig? Dann mit einem feinen Kabel in Reihe löten. Richtig? An die KSQ anschließen und dann Licht und Action?? Wieviel Saft kann ich denen denn geben? Soll ja schon was leuchten :-D

Share this post


Link to post
Share on other sites
sleepwalker

Klingt gut soweit ;-)

Wieviel Saft du ihnen geben kannst? Das ist mit deinem Netzteil bereits schon fest eingestellt. Die LEDs werden jweils 350mA bekommen. Wie 350mA zu 700mA aussehen kannst du ja auf den Vergleichsbildern von mir erkennen.

Was für Kühlkörper hast du genommen? Also ich habe die LEDs auf das Aluprofil geklebt und dahinter dann die Kühler. Umgekehrt wüsste ich nicht wie das funktionieren sollte ;)

Aber je nachdem wie eng du die LEDs aneinander setzt und wie groß das Profil ist, brauchst du bei 1 Watt keine extra Kühlung.

bzgl. Lumen / Lux bei meinem Aquarium.

Wirklich Sinn machen die Angaben leider nicht. Da gerade das Königsblau vom menschlichen Auge wesentlich schlechter wahrgenommen wird als Weiß.

Und da sich die Lumenangaben aber darauf beziehen würde meine Beleuchtung in Zahlen ziemlich schlecht dastehen.

Share this post


Link to post
Share on other sites
Guest Jenny

Ich habe solche Kühlkörper hier gekauft http://www.led-tech.de/de/High-Power-Zubehoer/Kuehlkoerper/Sternkuehlkoerper-rund-70mm-LT-1389_106_114.html weiß nicht, ob die was bringen. Ansonsten habe ich die LED über die Länge des Aquariums auf 2 Schienen Verteilt (die ich nebeneinander geschraubt habe). So habe ich 2 Schienen mit je 4 LED. Die KSQ kommt erst Freitag. Darum konnte ich sie mir noch nicht angucken. Also kann ich den LED 350mA geben, bei mehr müsste ich elektrisch kühlen?

Share this post


Link to post
Share on other sites
sleepwalker

Für deinen Aufbau brauchst du die Kühlkörper an für sich nicht. Bei einem U-Profil bekommst du die ja eh nur hinten auf die Rückseite des Profils.

Wenn's um die Kühlung geht, ist es halt wichtig, dass man eine große Kühloberfläche bekommt, durch die im besten Falle noch ein Luftstrom zieht.

Klebe einfach mal die LEDs auf das Profil, verlöte alles und schließe es an. Lass es mal so eine Zeit lang laufen und fasse mit der Hand das Profil an. Man merkt ja relativ schnell ob's einfach nur warm oder heiß ist.

Share this post


Link to post
Share on other sites
Guest Jenny

die Körper würden schon IN das U-Profil passen (ist ziemlich breit). Ich hatte gehofft, dass ich dadurch vielleicht mit mehr Leistung strahlen kann für mehr Licht. OK, im Moment färben sich die Pflanzen sogar noch ohne jede Beleuchtung schön rot (der Cephalotus sogar lila). Da sollte die Beleuchtung mit weniger Leistung schon reichen...

Share this post


Link to post
Share on other sites
sleepwalker

Die Sache ist halt die, dass der Kühlkörper im Profil selbst garnichts bringen würde.

Es dauert nur länger bis das Material seine Endtemperatur erreicht erreicht, aber die Endtemperatur selbst wird die gleiche sein.

Wenn die LEDs nur kurz ordentlich Dampf bekommen lohnt es sich eine große Kühlfläche zu benutzen, da sich die Wärme erstmal verteilen muss. Aber da du ja über mehrere Stunden hinweg die Beleuchtung an hast, bringt das nichts.

Viel wichtiger als eine große Kühlfläche ist eine Luftzirkulation herum, damit die Wärme "fortgetragen" wird. Ich habe ja auch ziemlich große Kühler montiert. Aber sobald ich die Lüfter abstelle werden auch die nach einiger Zeit warm (bei 700mA).

Du kannst es aber ruhig auch mal mit mehr Strom probieren, da gerade die Q5 auch mehr verkraften. Und da die LEDs bei dir nicht so eng aneinander sind, könnte es durchaus mit profil+kühlkörper klappen.

Share this post


Link to post
Share on other sites
Guest Jenny

So,

hab das Gerät mal genu inspiziert. Es gibt immer nur 350mA ab, da kann man nix einstellen. Also gut... dann bleibts auch kühler. Habe mir jetzt im Baumarkt so ein Anschlusskabel mit normalen Stecker gekauft, und angeschlossen (habe vorher rausgefunden, dass L braun ist und N blau). Ist das bisher so richtig?? Jetzt nur noch die Kabel für die LED anbringen (und da von minus an plus??). Wenn ja, dann würde meine Beleuchtung heute noch stehen :-D

7998_thumb.JPG

Edited by Guest

Share this post


Link to post
Share on other sites
sleepwalker

Das sieht doch schonmal gut aus :)

Hab' dir grad eine Mail geschrieben, aber da du bereits ein Anschlußkabel gefunden hast ist die ja überflüssig geworden. Egal.

Also du schließt jetzt den MinusPol vom Netzteilausgang an den MinusPol deiner ersten LED. Der freie PlusPol der ersten LED wird mit dem MinusPol der zweiten LED verbunden. Wenn du das machst, bleibt bei der letzten LED wieder ein PlusPol übrig, den du mit dem PlusPol deines Netzteils verbindest.

Dann sollte das alles funktionieren. Vertauscht man + und - Am Netzteil, passiert an sich garnichts, da LEDs Dioden sind und nur in eine Richtung den Strom leiten. Gut, wenn man richtig Ampere draufjagt zerschießt es die Dioden, aber das sollte hier nicht passieren.

Gefährlich für die LEDs wird's nur wenn man irgendwie eine Parallelschaltung zusammen lötet ;)

Share this post


Link to post
Share on other sites
Guest Jenny

ja... mehr als gut aussehen ist da leider ned :-((

Habe die LED schön auf die Aluplatte geklebt, miteinander verbunden (+ von KSQ an + 1. LED, - 1. LED an + 2. LED usw usw). Dann das ganze zu einem Kreislauf gemacht, mich gefreut wie'n Schnitzel und???? NIX!!! Eine LED hat ma kurz geflackert (1 oder 2 mal) und das war's... :-x:cry::evil::-(

So ein Mist... bin wohl nicht der Löt-Profi. Denke, dass es daran liegt. Zum Teil wollte der Lötzinn auch nicht auf den Platinen halten. Jetzt muss mein Menne Schadensbegrenzung machen...

Share this post


Link to post
Share on other sites
Guest Jenny

Bei dem von mir geposteten Netzteil (+ KSQ) werden die LEDs in Reihe angeschlossen.

Das sieht so aus: Das Kabel welches z.B. am + Pol vom Netzteil klemmt, lötest du an den - Pol der ersten LED. Dann lötest du ein neues Kabel an den + Pol dieser ersten LED. Dieses Kabel geht nun wieder an den - Pol der zweiten Led. Deren + Pol verlötest du wieder mit dem - Pol der nächsten LED.

So geht das immer weiter bis du den + Pol der letzten LED mit dem - Pol des Netzteils verbindest.

öööhhhmmmmm.... okeeeee.... hab ich meine LEDs jetzt kaputt gemacht... hatte nämlich das Kabel, das aus dem + der KSQ kommt auch an das Plus der ersten LED angeschlossen...

Share this post


Link to post
Share on other sites
sleepwalker

öööhhhmmmmm.... okeeeee.... hab ich meine LEDs jetzt kaputt gemacht... hatte nämlich das Kabel' date=' das aus dem + der KSQ kommt auch an das Plus der ersten LED angeschlossen...[/quote']

Ne das ist schon richtig so.

Dem Strom ist es ziemlich Wumpe ob jetzt der PlusPol an die erste oder an die letzte LED geht ;-)

Aber so wie das klingt hast du irgendwo nen Wackelkontakt.

Zum Löten. Also an für sich hälst die die Lötspitze an die Lötstelle der LED. Wartest ein bisschen, dass sie sich aufheizt, und gibst dann erst das Zinn dazu. Das Zinn gibt man an für sich nicht an die Lötspitze sondern nur auf die Lötstelle.

Aber das wird schon noch klappen!

Share this post


Link to post
Share on other sites
Guest Jenny

Okeeeeeeeeee... dann werde ich morgen noch mal alle Lötstellen ablöten und neu anlöten. sch...Job

Share this post


Link to post
Share on other sites
sleepwalker

Na, gibt's schon Neuigkeiten? Leuchtet schon alles?

Hier nochmal zwei Bilder von den Fliegenfallen.

Also SO rote Fallen habe ich noch nie gesehen, auch meine Fallen im Freien erreichen bei weitem nicht so einen heftiges Rot:

gxocwqnq.jpg

afhgop72.jpg

Edited by Guest

Share this post


Link to post
Share on other sites
Guest Jenny

Hi,

wow... das nenn ich mal rot. So sehen meine Freiland-VFF auch aus.

Ja, meine Konstruktion leuchtet. Habe etwas umdisponiert. Die LED sind jetzt alle auf eine Aluplatte geklebt, die genau auf das Aquarium passt. Leuchtet alles und das Blech wird auch nur handwarm (das Zimmer selber ist eher kühl).

So in etwa sieht das dann aus (man möge die Qualität verzeihen. Handycam... und mein neues Handy wird mich wohl erst nächste Woche erreichen :-( )

8126_thumb.jpg

Edited by Guest

Share this post


Link to post
Share on other sites
Martin Hingst

Hi Jenny,

sieht interessant aus. Mich würde mal interessieren, wie die Ausleuchtung des Beckens ist - also wie sehr streuen die LEDs? Und vielleicht mal ein (schärferes) Bild bei ausgeschalteten Lampen (leih dir doch mal ne Kamera ;-)

Viele Grüße

Martin

Share this post


Link to post
Share on other sites
Guest Jenny

ich hab ne Kamera... bin nur watt beqem...

8127_thumb.jpg

Edited by Guest

Share this post


Link to post
Share on other sites
sleepwalker

Das gefällt mir ja richtig gut, sogar besser als meine Beleuchtung 8-)

Würde es bei mir nämlich auch auf 2 Leisten aufteilen, so dass es homogener ausgeleuchtet ist. An den Seiten könnte es bei mir nämlich nen Tick heller sein.

Aber hier mal zwei Vergleichsbilder. Habe eben ein Bild gefunden als es ganz neu bepflanzt war.

Ist leider ein Handybild, ohne Blitz und ohne wirklichen Weißabgleich. Da das menschliche Auge auf Blau nicht so stark reagiert (weshalb Lumen/Lux Angaben bei meiner Beleuchtung nicht unbedingt aussagekräftig sind), die Kamera aber schon, sieht es farblich etwas bescheiden aus ;-)

Habe versucht mit der Digicam eben ein ähnliches Bild hinzubekommen (Farbe, Größe, Blickwinkel).

Das erste Bild:

15.07.2008

Das zweite Bild:

03.10.2008

3ibfafcr.jpg

nmue7skc.jpg

Edited by Guest

Share this post


Link to post
Share on other sites
Marco F.

Hui, sieht doch gut aus!

Besonders die Dionaeas machen sich gut! Ich denke in den LEDs als beleuchtung ist viel ptential!

Vielleicht probier ich das ganze auch mal aus!

Greez,

Marco

Share this post


Link to post
Share on other sites
Guest Jenny

Hihi-- danke. Hat mich auch eine Stunden gekostet (hatte vorher noch nie gelötet... :oops: ) aber jetzt finde ich es auch klasse. Von Sonnenaufgang bis ca 13h steht voll Sonne auf dem Terrarium, danach geht dann die Beleuchtung an bis 21h. Mal gucken, wie die Pflanzen sich entwickeln

Share this post


Link to post
Share on other sites
Martin Hingst

Hi Jenny,

danke für die Bilder. Das Licht sieht ja gar nicht mal so kirmes-mäßig aus ;-) Und deine Installation sieht sogar ziemlich edel aus.

Bin gespannt auf deine Erfahrungsberichte -

viele Grüße

Martin

Share this post


Link to post
Share on other sites
Stefan H.

Hey

In der Tat, das sieht alles sehr interessannt aus. Jetzt fehlen nur noch Angaben zum Anschaffungspreis der ges. Beleuchtung und Angaben zum Verbrauch.8-)

Gruß

Stefan

Share this post


Link to post
Share on other sites
Guest Jenny

34,- für die LED und 15,- für die KSQ plus Kühlklebepads. Dann 4,- für das Alublech und -,55 für Kabel.

also 54,- alles in allem für die Beleuchtung und Verbrauch laut Energiekostenzähler liegt bei 11,7 Watt. Die Kosten forecast lieht bei 19.45 pro Jahr (wenn man unsere 21ct pro KW nimmt).

Eine genauere Kostenprognose kann ich morgen geben, der Energy-Logger hängt erst seit ein paar Minuten dran.

Zu Bedenke ist auch, dass das Gerät natürlich voraussetzt, dass die Beleuchtung 24h Stunden läuft. Bei 12 Std. oder auch 14Std. einfach etwa halbieren.

Edit 19:30h: der Energy logger sagt jetzt Jahresverbrauch: 19.34€ bei 24h Betrieb. Also bei 12h 9.67€ und bei 14h 11.24€ im Jahr

Edited by Guest

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Further information can be found in our Privacy Policy.