Jump to content

Empfohlene Beiträge

Gast Lukas H.

Hallo,

 

ja das schützen der Lötstellen ist durchaus zu empfehlen. Man kann dafür einfach Nagellack verwenden, und mit Heißkleber alles fixieren, damit der Nagellack nicht abblättert, bei Bewegung,

 

@Seitinger

Ja beide Netzteile kann man verwenden.

 

Grüße

Lukas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Peter_R

Hallo,

 

hätte auch noch eine Frage an die Fachleute bzgl. der Netzteile. 

Kann mir jemand den Unterschied zwischen diesen beiden erläutern?

 

http://www.reichelt.de/LED-Treiber/MW-LPV-60-12/3/index.html?;ACTION=3;LA=446;ARTICLE=100626;GROUPID=4587;artnr=MW+LPV-60-12

 

http://www.reichelt.de/LED-Treiber/MW-LPF-60-12/3/index.html?;ACTION=3;LA=5;ARTICLE=124037;GROUPID=4587;artnr=MW+LPF-60-12

 

Beim LPV steht unter den Hinweisen: "NUR für den Einbau in Geräten, die einen anderen Primärgebrauch aufweisen als die Beleuchtung, z.B. Kopiergeräte, Overhead- und Diaprojektoren, oder für Skalen- und Anzeigebeleuchtung." ???

 

Tausend Dank für die Aufklärung.

 

Grüße,

Peter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Seitinger

 

@Seitinger

Ja beide Netzteile kann man verwenden.

 

ok danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Lukas H.

Hallo

 

@ Peter,

 

der technische Unterschied beider Netzteile besteht lediglich darin, das man das zweite dimmen kann, und das erste nicht.

Was den Aufbau angeht, so gibt es ein paar Unterschiede. Das erste hat z.B. keine Zugentlastung, am eingang sowie am Ausgang. Das macht es was die Vorschriften angeht, als endverbraucherprodukt nicht zulässig.

Das zweite wiederum verfügt über diese Merkmale, sprich Zugentlastung und Knickschutz.

Das erste Netzteil ist nur indirekt zugentlastet, sprich du wirst keinen Schaden anrichtet, wenn du am kabel rupfst, da es an der Gehäusedurchführung eingegossen/eingeschweißt/ geklebt ist. (welches Verfahren Meanwell benutzt, weiß ich nicht genau) Allerdings reicht dieser Schutz alleine nicht aus, damit dieses Gerät als Endverbraucherprodukt zugelassen wird. Zudem sind die Einzeladern beim zweiten Netzteil auch nochmal zusammen in einem Mantel untergebracht, anders als beim ersten.

 

Grüße

Lukas

bearbeitet von Lukas H.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Sebastian Dormann

So hab jetzt ein gescheites Netzteil (12V, 2000mA)!

Hätte aber nochmal eine Frage an die, die ihre Streifen schon in Betrieb haben:

Welcher Kontakt ist + und welcher - ? Grün oder Blau?

Und wie habt ihr die Streifen geteilt, mit einer Schere, Kattermesser etc. ?

 

@Robert: Um LSR zu unterstützen und erstmal ein paar Sachen auszuprobieren.

                Sollte alles funktionieren, werden es sicher mehr ;)

 

mfg,

Basti

bearbeitet von Sebastian Dormann

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gordon Shumway

Welcher Kontakt ist + und welcher - ? Grün oder Blau?

Und wie habt ihr die Streifen geteilt, mit einer Schere, Kattermesser etc. ?

 

Hat Lukas hier alles schon geschrieben, siehe diese und vorangegengene Seite!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Sebastian Dormann

Hat Lukas hier alles schon geschrieben, siehe diese und vorangegengene Seite!

 

Wo denn bitte?

Ich möchte lediglich wissen welches Kabel (oder Kontakt) + und - ist, das ist am Streifen leider nicht zu erkennen, da dort ein Gummischutz über der gelöteten Stelle ist.

Dass die drei Kupferstellen "RBG" Minus sind und die obere Stelle Plus ist mir klar.

 

Gut das mit dem Durschneiden hab ich jetzt gefunden....

bearbeitet von Sebastian Dormann

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Nepaholic

Hm, Zunge dran halten?

Also beim Umgang mit Strom ist es schon zu empfehlen sich ein Multimeter zu besorgen.

Oder lass es dir von einen Fachmann sagen.

Ich bin kein Elektronik Experte jedoch habe ich schon einige Platinen geätzt und bestückt und habe immer lieber damit nachgeschaut wo welcher Pol liegt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Lukas H.

Ein Multimeter ist da wirklich eine sinnvolle Investition.

 

 

Da du die Streifen nicht durch Verpolung zerstören kannst, wird es das einfachste sein einfach mal 12V dran zu halten, und zu gucken wanns leuchtet (Epistar 5050 maximum Rating reverse Voltage = 5V) Da meist auf den Streifen drei Dioden in Reihe geschaltet sind, wird bei einer Spannung welche kleiner als 15V ist nichts passieren, da die Sperrspannung einer Einzeldiode nicht unterschritten wird.

Ich würde aber sagen, Blau ist Minus und Grün ist Plus. (ohne Gewähr)

 

Grüße

Lukas

bearbeitet von Lukas H.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
YanikB.

Kann ich eigentlich wie bei diversen anderen LED Streifen von ca. 1A pro Meter ausgehen? Nur zum rechnen welchen Trafo ich brauche ;)

MfG Yanik

bearbeitet von YanikB.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
MaxJ.

Hallo miteinander

 

in den letzten Tagen habe ich nun endlich meinen 2,5m Streifen verbaut. Nun erstrahlt mein Zimmer auch in einem schönen Lila Licht.

Im Betrieb ist mir aber aufgefallen das 5 mal jeweils drei hintereinander liegende Led nur mit 2 "Punkten" leuchten. Einmal leuchtet bei einem Trio sogar nur ein Punkt je Led.

Bei einigen springen die verbleibenden durch berührend und leichtes drücken des Streifens an, was aber nicht dauerhaft hält.

Diese Stellen sind immer mittem im Streifen und sind unversehrt.

Was ist da los? Ist das normal? Was kann man als Dauerlösung dagegen machen?

 

Gruß Max

bearbeitet von MaxJ.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Lukas H.

Hallo,

das könnte an einem gerissenen Bonddraht liegen, oder an einer fehlerhaften Lötstelle an der LED. Wenn es wirklich am Bonddraht liegen sollte, kann man da garnichts machen. Kalte- oder einfach gerissene lötstellen, kann man reparieren, indem man die Lötstelle mit dem Lötkolben nochmal aufschmilzt, und ggf. neues Zinn aufbringt.

Grüße

Lukas

bearbeitet von Lukas H.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Sebastian Dormann

Hab mir meine Streifen jetzt von einem guten Bekannten machen lassen, damit hatte sich die Frage nach + und - dann geklärt!

Trotzdem schönen Dank für die Hilfe....

 

Nun funktioniert alles, wies soll :cool:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Lukas H.

Hallo,

es gibt eine nicht ganz "elegante" Möglichkeit die LEDs eventuell doch noch komplett zum leuchten zu bringen.

Gerissene Bondverbindungen können manchmal durch geringen! Druck auf die vergusmasse wieder hergestellt werden.

Streiche mal vorsichtig mit dem Finger den Streifen entlang. An der Stelle an welcher die dioden nun wieder zum leuchten beginnen, kannst du nun unter geringer! Spannung eine Tesastreifen um den LED Streifen wickeln. Mit etwas glück leuchten dann alles LEDs wieder vollständig.

Das ist zwar der "pfusch" Weg, aber alles andere ist wohl zu aufwändig.

Grüße

Lukas

bearbeitet von Lukas H.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
MaxJ.

Hi

 

also vielen Dank für deine schnellen und hilfreichen Kommentare!

Das mit dem Tesa habe ich gemacht und bei den meisten hat es funktioniert. Bei einer Stelle tut sich leider nichts, so brennt quasi von 3 Led zusammengenommen nur eine. Damit muss ich halt leben.

Hat den sonst noch jemand dieses Problem? Andreas , ist soetwas bei dir schon aufgetreten?

 

Gruß

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Andreas Wistuba

Hallo Max,

ich hatte bisher keine Probleme, aber nehme defekte Streifen natürlich zurück, in der Hoffnung auf Gutschrift in Asien.

Da es bei Produktion und Lieferung so große Verzögerungen gab, bin ich aber nicht sicher, ob ich mir das Ganze noch einmal "an's Bein binde". 

Es wird daher ggf. bei einer Rückabwicklung des Kaufpreises an Dich bleiben.

Viele Grüße

Andreas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Jan-Luca W.

Hallo Max,

ich hatte bisher keine Probleme, aber nehme defekte Streifen natürlich zurück, in der Hoffnung auf Gutschrift in Asien.

Da es bei Produktion und Lieferung so große Verzögerungen gab, bin ich aber nicht sicher, ob ich mir das Ganze noch einmal "an's Bein binde". 

Es wird daher ggf. bei einer Rückabwicklung des Kaufpreises an Dich bleiben.

Viele Grüße

Andreas

 

Könnten Sie es hier melden, falls sie doch noch einmal welche bestellen sollten?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
PfuetzenPirat

Hallo zusammen :-D

Ich wollte eben meine LED Streifen installieren und habe gemerkt, dass die Streifen recht schnell warm werden und einzelne LED's ausfallen!

Leider habe ich keine Idee woran das liegen könnte :-/

Im Bild seht ihr das Netzteil welches ich verwende. Eigentlich müsste es doch gehen? Oder?

post-3730-0-13337000-1373181644_thumb.jp

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Kevin G.

Hallo,

 

Worauf hast du deine LED-Streifen aufgeklebt? Es kann sein, dass die Wärmeabfuhr nicht optimal ist.

 

Gruß

Kevin

bearbeitet von Karnivoren-Freak

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
PfuetzenPirat

ich habe noch gar nichts geklebt sonder nur mal ausprobiert ob Strom fließt! Also kann es durchaus sein dass die Streifen warm werden 8ich dachte immer das ist bei LED nicht der Fall)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Lukas H.

Hallo,

 

normalerweise benötigen solche LED Streifen keine extra Kühlung. Dies mag zwar für den Langzeitbetrieb von Vorteil sein, aber auch ohne Kühlung dürften keine LEDs ausfallen.

 

Wie viele Meter LED-Streifen hast du den angeschlossen? Wie hast du die Streifen verkabelt? Hast du eventuell eine Bild von den Streifen an der Stelle wo LEDs ausgefallen sind?

 

Grüße

Lukas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Andreas Wistuba

Hallo Pfützenpirat,

Wenn es mit irgendwelchen Streifen irgendwelche Probleme gibt, dann reklamiert das bitte möglichst bald, damit ich es entsprechend Reklamieren kann.

Grüße

Andreas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Andreas Wistuba

P.S.

bist Du Dir sicher, dass die dunklen LEDs nicht die UV-A LEDs sind? Das Licht ist für unsere Augen nur ganz schwach wahrnehmbar. Da gab es bereits eine Reklamation... ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ken

Hallo,

 

gibt es schon Überlegungen zu neuen Bestellungen? Ich geh mal davon aus das vor September nichts möglich sein wird auf Grund der Asienexpedition, aber hoffentlich bald danach.

Und wird immernoch experimentiert, oder reicht das Ergebnis das erzielt wurde? Soweit ich gelesen habe sind die LEDs ja nicht nur energiesparender, sondern auch besser als die LSR

 


[...] übertrifft die Sache meine Erwartungen bei Weitem. Manche Pflanzen, die sich bisher unter LSR (840) eher schwer getan haben, legen ein so tolles Wachstum vor, so dass sich die Vermehrungsrate einiger Arten drastisch erhöht hat.

 

 

Grüße

Ken

bearbeitet von Ken

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Andreas Wistuba

Hallo,

 

gibt es schon Überlegungen zu neuen Bestellungen? Ich geh mal davon aus das vor September nichts möglich sein wird auf Grund der Asienexpedition, aber hoffentlich bald danach.

Und wird immernoch experimentiert, oder reicht das Ergebnis das erzielt wurde? Soweit ich gelesen habe sind die LEDs ja nicht nur energiesparender, sondern auch besser als die LSR

 

 

 

Grüße

Ken

 

Hallo Ken,

mein Plan war, das Feedback abzuwarten und dann zu entscheiden.

Was ich nicht erwartet hatte, war mich mit Reklamationen befassen zu müssen, die sich zumindest bisher als unbegründet herausgestellt haben ("Warum leuchtet jede x-te LED nicht?" - "Weil das die UV-A LED-s sind..."). Dafür ist meine Zeit zu knapp und die Marge zu klein. Auch die Tatsache, dass möglich Reklamationen pseudo-anonym hier über das Forum abgewickelt werden (siehe oben) macht keinen großen Spass. Ich weiss immer noch nicht, ob das jetzt eine begründete Reklamation ist oder nicht, bzw. wer der Besteller überhaupt ist.

 

Lange Rede....:

Ich tendiere momentan eher dazu, die Sache nicht erneut anzubieten und künftig wieder nur für den Eigenbedarf fertigen zu lassen.

Grüße

Andreas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedienung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind. Weitere Informationen finden Sie in unserer Datenschutzerklärung.